Problème sur BVA 3 vitesses (R20TS)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème sur BVA 3 vitesses (R20TS)

Message par J.R Fourchaume le Mer 8 Avr - 11:23

Bonjour a tous!

J'ai acquis ce WE une R20TS automatique de aout 1977, vert algue, TOE - 165.000 kms
Elle est propre, pas oxydée. La BVA a été changé en 1981, c'est pas une boite qui a très bonne réputation je crois
Elle fonctionne en 2ème & 3ème, mais en arrivant à Paris, après 700 kms la BVA s'est mise à fonctionner sur ses 3 vitesses, avec un changement encore assez sec, mais ça vas (donc la première ne fonctionne qu'avec l'huile très chaude).

Quelqu'un saurait quoi faire? Il sagit surement d'un problème connu, car mes parents avez le même problème en
1982 avec une GTL automatic! Bref un grand classique je pense avec ces BVA!

Je vais commencer par une vidange.
Sinon je suis preneur d'une garniture de porte brune ARG
et j'échange rétro noir contre rétro chromé! Very Happy

Merci!

Une première piste a été soulevée:
Salut commence par une bonne vidange de ta boite et fait contrôler l'avance a l'allumage qui peut avoir une incidence car j'ai déjà eu le problème sur une r5 auto

Puis, s'est posé la question de la crépine de la BVA:
Modèle de la boite 4141 similaire aux premières BVA de R25 V6, mais plus dispo chez Renault,
Une solution:
un des fournisseur ci-dessous m'a répondu ne pas avoir de filtre, mais m'as orienté vers http://www.deloreanone.com/cgi-bin/cat00.pl?page=453
cool! mais glups, 100 Euro le filtre.... C'était le prix ça??

Résultat:
Effectivement, après avoir mis l'additif avant vidange et renouvellé que 2.5L, les 3 vitesses passent, mais pas tous le temps.
J'imagine qu'il faut faire 3-4 vidanges pour espérer renouveler une majeur partie des 7L de la BVA...
Reste les passages de vitesse un peu brutal, je vais démonter la capsule et nettoyer le piston qui dois coulisser derrière.
Merci encore, je confirme qu'une BVA qui a des soucis est une BVA qui n'est pas entretenue!

Un dernier conseil de membre:
penses aussi à prendre la pression d'huile. A chaud et au ralenti, elle doit être à 3 bars, ceci se règle en exerçant une rotation de la capsule à dépression qui est d'ailleurs là pour faire varier cette pression en fonction du couple demandé.

J.R Fourchaume

Messages : 96
Date d'inscription : 07/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur BVA 3 vitesses (R20TS)

Message par J.R Fourchaume le Mer 8 Avr - 11:34

Une autre matérialisation du problème:
aujourd'hui j'ai remarqué que ma 20 ts automatic avait du mal à changer de rapport, le moteur monte dans les tours et la vitesse ne change pas ,il faut que je lève un peu le pied de l'accélérateur pour monter d'un rapport.
Avez vous une idée d'où ça peut venir ?

Pistes:
câble de gouverneur trop tendu Question ou la pression d'huile de boite trop basse, ou encore le tuyau de dépression qui commande la capsule de pression d'huile...
Vois aussi si le "kick-down" n'est pas en défaut

Solution:
vidange de la boite et nettoyage de la crépine et voilà le problème est résolu
oufff ,un souci de moins!

J.R Fourchaume

Messages : 96
Date d'inscription : 07/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum